WordPress.org

Ready to get started?Download WordPress

Forums

menu tabs not displaying after save - xampp (6 posts)

  1. Norm
    Member
    Posted 1 year ago #

    When I create a new menu (in appearance>menu) the menus saves but the tab doesn't appear - so I can't make future edits. I know it is saving the menu in the database because I can see it in the terms table and I can't create another menu with the same name.

    I'm running xampp and I've had to move my main root directory outside of the applications folder because I was experiencing permission errors.

    I saw a suggestion that I need to move my temp folder and update the path with apache, but no luck.

    Any ideas?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    What theme are you using? Are all plugins deactivated?

  3. Norm
    Member
    Posted 1 year ago #

    Twenty Twelve, no plugins, this is happening on a fresh install of 3.5.1.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Sounds like there's damage somewhere in your install. Can you try another fresh install?

  5. Norm
    Member
    Posted 1 year ago #

    I downloaded wordpress again and reinstalled it with a fresh database. Same problem. I didn't even change the database table prefix.

    I would guess there is a problem with wordpress pulling the menu data from the database. The only place I can see menu data in the database is in wp_termsThis problem is only happening on my localhost sites. So I wonder if there is a bug in 3.5.1 or does my php version need update or something?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    It's an issue in your local server somewhere.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags