WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Menu shows up twice...help! CLEAR LINE Theme (9 posts)

  1. joelucci
    Member
    Posted 10 months ago #

    I have one horizontal nav bar but for some reason it is repeated below in a link format.
    I am complete novice with wordpress and have no idea when it come to code...I am hoping there is an easy fix.

    I am using the clear line theme...

    http://www.joelucci.com is my site :) Thanks in advance!

  2. Pioneer Valley Web Design
    Member
    Posted 10 months ago #

    For some reason the site is blacklisted. While in that status, you may find it hard to get forum users to visit the site and review the issue posted.

    http://sitecheck.sucuri.net/results/www.joelucci.com/

  3. t0ms0nn
    Member
    Posted 10 months ago #

    Have you played with your menus options?

    It seems that thats where the problem is.

  4. joelucci
    Member
    Posted 10 months ago #

    Yes, I have tried @t0ms0nn...I am also not sure what the second menu is called so I don't know what I am looking for?

  5. t0ms0nn
    Member
    Posted 10 months ago #

    menu-main-1

    look for that in your menus , its the first one I guess

  6. joelucci
    Member
    Posted 10 months ago #

    No... all it says is your theme allows two menus, there are options of top and handheld...I have the handheld one left blank and top menu as with my created menu

  7. t0ms0nn
    Member
    Posted 10 months ago #

    Well, I dont know if this is a correct way but if you are still struggling for now you can just go to the style css and erase this

    <div id="nav_menu-3" class="widget_nav_menu">

    let me know if it helped!

  8. joelucci
    Member
    Posted 10 months ago #

    I am so happy right now!... That code didn't show up, but I had accidently followed a tutorial to make a custom menu, which then added the 2 menus :) (Through a widget) thanks for all your help!

  9. t0ms0nn
    Member
    Posted 10 months ago #

    :) I knew it was something with the widget/menu!

    Good luck!

Reply

You must log in to post.

About this Topic