WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Menu not working on mobile (9 posts)

  1. dmd54
    Member
    Posted 7 months ago #

    Hi - I have modified the Responsive theme for a website http://macrodiver.com/

    I have made no modifications to the menu besides changing color and adding a transition but it has stopped working when resized for mobile.

    If someone has had experience or can help me figure out why this is happening I would be much appreciative.

  2. CrouchingBruin
    Member
    Posted 7 months ago #

    You should try posting your question on the Responsive Theme support page, you'll have a better chance of getting an answer from someone who knows the theme (scroll down to the bottom of the page for the form).

  3. sonai web
    Member
    Posted 7 months ago #

    Hi,
    change your css style..

  4. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 7 months ago #

    @sonaimani, can you elaborate?

  5. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 7 months ago #

    @dmd54, check your browser's console log because you have many JS errors.

  6. CrouchingBruin
    Member
    Posted 7 months ago #

    Yes, I agree, something got screwed up with the Javascript, maybe when dmd54 went to "add a transition" (although I don't know what was meant by that). There's something wrong where the menu isn't getting assigned the correct responsive classes, and that's most likely in the Javascript.

  7. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Is this the same problem as discussed 3 months ago?

    http://wordpress.org/support/topic/menu-not-showing-up-on-mobile?replies=11

  8. dmd54
    Member
    Posted 7 months ago #

    CrouchingBruin - what I meant by a transition is that I added a fade transition on hover.

    I'll look into the javascript errors

  9. dmd54
    Member
    Posted 7 months ago #

    I just checked the console and I am not seeing any errors show up.

Reply

You must log in to post.

About this Topic