WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Sidebar Menu
[resolved] Menu not displaying (6 posts)

  1. westernwebs
    Member
    Posted 7 months ago #

    HI

    I'mm using the latest version of the plugin. I had it working before a site move from subdomain to subfolder on main domain (www.domain.com/newsite/) . I've tried disabling all plugins and using default theme but its still not showing. I've also tried installing on a fresh install of 3.6 in a sub folder again and it wont show.

    Will this plugin not display if using subfolders?

    Cheers

    ALan

    http://wordpress.org/plugins/advanced-sidebar-menu/

  2. Mat Lipe
    Member
    Plugin Author

    Posted 7 months ago #

    Hi westernwebs,

    This plugin should work just fine on sub-folder installs.

    Please post the following information to help troubleshoot:

    [ Moderator note:Fixed. Wrap li in ul or it breaks the forum formatting. ]

    • A link to the page where it is now showing up
    • A list or screenshot of the widget options you are using
    • A list or screenshot of your pages with hyercy
    • The widget area's name where the widget is being used

    Thanks

  3. westernwebs
    Member
    Posted 7 months ago #

    Hi MAtt

    Thanks for you reply

    http://www.cancercarewest.ie/newsite2013/fundraising/
    Most pages on the site should have it. I have another html widget with just hello above it.

    http://ccw.western-webs.com/fundraising/ - Previous site where it was working. Using same settings.

    Using it in Left Sidebar

    I only have Include Parent Even With No Children ticked and have called the widget test

    Thanks

    Alan

  4. Mat Lipe
    Member
    Plugin Author

    Posted 7 months ago #

    Hi westernwebs,

    I am not sure why this is not working. If you would like to send me ftp and/or WordPress credentials I am happy to take a quick look.

    Thanks,

  5. westernwebs
    Member
    Posted 7 months ago #

    Hi Matt

    I've sent details via http://lipeimagination.info/contact/

    Thanks
    ALan

  6. Mat Lipe
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Alan,

    I was able to find and fix the issue.
    The widget which was being used in the Left Sidebar was the Advanced Sidebar Categories Widget.

    The one that displays the page links is Advanced Sidebar Pages widget.
    I have added this widget to the sidebar and everything is displaying again as desired.

    Have a great day!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.