WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
[resolved] Menu not displaying (6 posts)

  1. Flick
    Member
    Posted 1 year ago #

    Hi There,

    I have used this plugin often, today I'm installing it on a new WordPress site and the plugin menu isn't showing up at all. I tried switching off all plugins and changing the theme. Still no show...

    Any ideas?

    http://wordpress.org/extend/plugins/advanced-custom-fields/

  2. Flick
    Member
    Posted 1 year ago #

    Ah... love it when people ask the same question over and over. I'm downloading the latest package and will install manually.

    Cheers!

  3. pey22
    Member
    Posted 1 year ago #

    Hello
    i have the same problem.
    i use WordPress 3.5.1 and the last ACF version.

  4. TakeoK
    Member
    Posted 1 year ago #

    Same problem here. And when I try to go directly to edit.php?post_type=acf I get an "Invalid Post Type" error. And oddly, the version number has changed (compared to my most recent use of the plugin a couple week ago) from 3.5.8.1 to 1.0.0

  5. TakeoK
    Member
    Posted 1 year ago #

    It looks like the WordPress Repo has the wrong version. I downloaded from GitHub and it's all good. https://github.com/elliotcondon/acf/

  6. norton
    Member
    Posted 1 year ago #

    I can confirm this. The download from WordPress just had two files. Something was missing there.
    Download from Github and manual installation works

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.