WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
[resolved] Menu mobile version gone (16 posts)

  1. stevenpu
    Member
    Posted 1 year ago #

    Using Responsive theme for a dutch site about boat rentals in Amsterdam. But suddenly the menu is gone when I check the site on my smartphone. How to bring it back?

    http://www.sloepvooreengroep.nl

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Try deactivating plugins to explore whether any are responsible.

  3. macrodx
    Member
    Posted 1 year ago #

    I am currently evaluating Responsive theme and I am experiencing the same problem. I deactivated ALL plugins, which had no effect. Plugins do not seem to be responsible.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    You can post your issues on the Responsive Theme forums, but make sure to do so in separate threads.

  5. MCM
    Member
    Posted 1 year ago #

    Why do you guys have to have a separate forum it is so much easier to use this one.

    Anyhow, I am having the same issue.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    Before you post, take notice of the yellow highlighted threads at the top of this forum [screenshot].

    Look at the first thread at the top of the list.

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @MCM - the separate forum actually helps you to get better and faster help. It also makes Emil's life easier. If you want to post here, that's fine, but it won't be to your advantage to do so. And please review the Forum Guidelines:

    http://codex.wordpress.org/Forum_Welcome

    (Note that "me too" is not a good way to get help.)

  8. MCM
    Member
    Posted 1 year ago #

    Okay cool thanks, apologies guys.

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    No problem :) - we just want you to get help in the best possible way. And since Emil works REALLY hard (for free), we like to make his life easier too when we can.

  10. lawnland
    Member
    Posted 1 year ago #

    do not deactivate plugins
    [Moderator note: Don't type in uppercase. If you want to emphasise something, use italics or bold]

    It is not a plugin issue.

    They are aware of the problem. There is a javascript errror or something, and they have a temporrary fix at themeid.com in the support forums somewhere.

  11. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    I'm aware and fixing it now, sorry!

  12. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    All fixed and submitted for TRT to review, this should be available to you guys shortly. I am so sorry about the bugs and will pay better attention in the future.

    Emil

  13. MCM
    Member
    Posted 1 year ago #

    Thanks Emil, I updated to theme now and still not working just and FYI.

  14. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    Hi,

    Can you share the site please, also see the demo http://themeid.com/responsive/ works fine from my end :)

    Emil

  15. MCM
    Member
    Posted 1 year ago #

    Apologies Emil but it is working, perhaps it was cached or something I dont know. Thanks again

  16. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    No problem :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic