WordPress.org

Ready to get started?Download WordPress

Forums

Responsive Menu
[resolved] Menu does not show at all (7 posts)

  1. Bagalalina
    Member
    Posted 3 months ago #

    Hi,
    I have been following this blog but despite all the tryouts, my responsive menu 1.9 version still does not show.
    kindly help

    https://wordpress.org/plugins/responsive-menu/

  2. Peter Featherstone
    Member
    Plugin Author

    Posted 3 months ago #

    Hi Bagalalina,

    Please could you provide me with a link to your website so I can investigate and try to fix for you.

    Many thanks

    Peter

  3. Bagalalina
    Member
    Posted 3 months ago #

    Hi Peter it is
    http://54.194.34.215
    the server is owned by MSH (USAID International) so if there is any problem there is a copy of the site on http://www.kizito.iecd-uganda.org/

    many thanks

  4. Peter Featherstone
    Member
    Plugin Author

    Posted 3 months ago #

    Hi Bagalalina,

    I can see that the plug-in is working perfectly.

    The problem is that you have the 3 lines set to the colour white and it is on a white background and as such you can't see it.

    If you change this colour from the admin then you will see that the menu will be visible as intended.

    Please let me know if you have any issues with this.

    Many thanks

    Peter

  5. Bagalalina
    Member
    Posted 3 months ago #

    Hi Peter,
    I have changed the colours but still menu is not visible.
    also despite including the metatag in header.php, it still displays "tag not found"

  6. Peter Featherstone
    Member
    Plugin Author

    Posted 3 months ago #

    Hi Bagalalina,

    I can see it correctly and I can see it with the colours changed correctly (it is now dark grey).

    I will say I have to make my screen very small to be able to see it which would suggest that your Breakpoint Width is set very low.

    Try increasing this to 2000 at first just to test it and then reduce it to the necessary width.

    In regards the metatag check, some shared servers don't allow the use of this check and as such it is more of a guide than a strict check so you can safely ignore this if you are sure you have included it.

    Many thanks

    Peter

  7. Bagalalina
    Member
    Posted 3 months ago #

    Oh, i now seen it.
    Thx loads Peter!

Reply

You must log in to post.

About this Plugin

About this Topic