WordPress.org

Ready to get started?Download WordPress

Forums

Custom Login
Memory Issues - Custom Login (1 post)

  1. Informatique
    Member
    Posted 2 years ago #

    Hi,
    I have used your plugin an many sites for a long time now and I have always loved it.
    Unfortunately, you have now added a "Frosty" feed to the dashboard which is turned on by default.
    This feed is using so much memory it is crashing my dashboard so it doesn't work, and also the admin page for your plugin. I can access the plugin page and tick the 'do not include' choice, but since the page has maxed out the memory, I don't get the "Save Options" button.
    I would like to know, why SO MANY feeds? It's a little mad to have so many activated by default. The WordPress installation itself doesn't grab as many feeds as your one plugin.
    I appreciate you have given us this plugin for free, but adding so many feeds of your own to the plugin and the main dashboard, seems pretty selfish and unecessary.
    I have now uninstalled your plugin and will use another, which doesn't feel the need to plaster my dashboard with so many unwanted feeds by default.
    Please....
    Turn it off by default and reduce the number of feeds. I can't imagine you are doing yourself any good with this. :(

    http://wordpress.org/extend/plugins/custom-login/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by Informatique
  • This topic is not a support question
  • WordPress version: 3.3.1