WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] memory problem with WordPress MU (10 posts)

  1. muradsweiss
    Member
    Posted 4 years ago #

    I am using Word Press MU for my blog - on my dashboard I got the following message: 10MB Space Allowed 13.95MB (100%) Space Used.

    I have not uploaded any images nore I have any my list to delete so i can free up the memory -- when trying to upload a thumbnail I get an error message (lack of memory).

    Please advise me on what to do to free up memory to allow adding simple headshos of members in buddy press.

  2. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    If you are Site Admin, you can definitely increase the Space Allowed in your installation/s go to Site Admin > Blogs > choose your blog by clicking on EDIT link under your blog name and it takes you to the panel where you can set maximum space allowed.

    I have not uploaded any images

    Check what your blog ID # is in Site Admin > Blogs e.g. #5, then go to server files and look for wp-content/blog.dir/files/5/ (5 being your blog ID e.g.) and check what has been uploaded there.

    Btw have said all that, WPMU forums - http://mu.wordpress.org/forums/

  3. muradsweiss
    Member
    Posted 4 years ago #

    Mercime, you sure kept me alive :) thanks to you I was able to fix the problem.

    ms

  4. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    Glad it got solved, muradsweiss, just click on dropdown to "Resolved" on the right sidebar :-)

  5. muradsweiss
    Member
    Posted 4 years ago #

    Sorry I dont see it "resolved" maybe I am in the wrong spot?

  6. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    Thought you had resolved since I've seen your posts in WPMU forums. As for "resolved", if you've fixed the problem with solutions from either WP or WPMU, then you should change the dropdown which you will find in right sidebar of this panel to "Resolved" just so others will know the specific problem is solved.

  7. muradsweiss
    Member
    Posted 4 years ago #

    Yap thanks its fixed -- but I still don't see the resolved dropdown on the sidebar.

  8. MichaelH
    Member
    Posted 4 years ago #

    Moving this to How to and Troubleshooting forum...Miscellaneous forum doesn't allow Resolved for some reason.

  9. muradsweiss
    Member
    Posted 4 years ago #

    Help

    I have been have nothing but problems with thumbnails and the upload folder, well I couldnt fix the part of showing images on my blog, but I somehow I broke my blog on the way:(

    My posts now dont show on the front page -- shows error 404 ??
    The post url on front end is hte same on the back end -- I checked the permalinks and they seem ok?

    Please help me

    PS can I restore the blog to earlier hour?

  10. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    muradsweiss - take this to WPMU forums

    [edit- i see you already did]

Topic Closed

This topic has been closed to new replies.

About this Topic