WordPress.org

Ready to get started?Download WordPress

Forums

Alpine PhotoTile for Instagram
[resolved] Mega Menu not working in Safari with Alpine Instagram widget activated (5 posts)

  1. dannidar
    Member
    Posted 3 months ago #

    Hello,
    I'm hoping this is a simple fix, and that you can offer some assistance. I love the way the plugin works, but am having issues where I lose the dropdown menu on my site (only in safari) with your plugin enabled. Any ideas?
    Thanks for any help you can offer.
    Danielle

    https://wordpress.org/plugins/alpine-photo-tile-for-instagram/

  2. theAlpinePress
    Member
    Plugin Author

    Posted 3 months ago #

    Would you mind sending a link?

  3. dannidar
    Member
    Posted 3 months ago #

    Sure, thanks.
    The site is http://visitdorchester.org/dct/

    I have had it in maintenance mode up until now, but I will make it live for a little while so you can have a look.

    When I deactivate the plugin, the menu shows up in Safari, but when it's active, the menu disappears on hover.

    Also, I have inserted the shortcode in the footer.php of my theme...if that makes any difference.

    Thanks!

  4. theAlpinePress
    Member
    Plugin Author

    Posted 3 months ago #

    Are you talking about the top menu? I checked it in Safari. The menu seems to work but very slowly and inconsistently. My best guess is that there are simply too many hover menus and that adding the Instagram plugin is just too much. The browser does not report any errors and so I do not think there is a conflict of any sort.

    Sorry I cannot be more helpful but I cannot find anything "wrong" that I can fix.

    Eric

  5. dannidar
    Member
    Posted 3 months ago #

    Thanks for looking into it Eric...I've noticed the inconsistency as well.
    I appreciate you taking the time to check it out. And thank you for the awesome plugin.

Reply

You must log in to post.

About this Plugin

About this Topic