WordPress.org

Ready to get started?Download WordPress

Forums

Media Uploader/Visual Tab Not Working (4 posts)

  1. doctorschmoctor
    Member
    Posted 1 year ago #

    After I made the latest update to our site, the media uploader and visual tab no longer works. In fact, I cannot even use the scheduling feature either. It's as though everything was disabled with the latest update.

    I searched for this issue in the forum and tried everything that was suggested.

    Not sure what to do.

    But I have discovered a workaround. I can upload an image in QuickPress and I can schedule posts that way.

    And then I can retrieve the post in the archives and make any additional edits to the content that way.

    Still, is there anything I can do so I can just work on the post in the normal editing interface. QuickPress is fine, but there's not much territory to work with.

    Is there an update coming soon that will fix this bug?

    I would appreciate any suggestions!

    Thank you.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    These are site-specific issues. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. doctorschmoctor
    Member
    Posted 1 year ago #

    Yes, we tried all of that.

    Again, it was working perfectly until the latest update.

  4. doctorschmoctor
    Member
    Posted 1 year ago #

    They said they did not try the 4th option, so I will have them do that today.

Topic Closed

This topic has been closed to new replies.

About this Topic