WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Media Uploader Message (10 posts)

  1. fmackz
    Member
    Posted 2 years ago #

    Hello, I'm sure this is a dumb question with a simple answer, but I'll ask anyway. I have updated my core WP system and now I keep getting messages about the new features of the upgrade whenever I am working on content. In the latest, I have a message "Updated Media Uploader" that keeps popping up right over my permalink edit function (grr) and there is no obvious way to get rid of this really, really annoying message. So please, please can someone out there tell me? How do I turn OFF the "Updated Media Uploader" popup annoying message? Thanks and I hope you all have a great 2012.

  2. dragonsjaw
    Member
    Posted 2 years ago #

    usually I just click 'dismiss' within the popup and it never comes back

  3. fmackz
    Member
    Posted 2 years ago #

    Okay, but I don't get a dismiss option. I am working in Safari on a Mac... there is no cross, no dismiss option, nothing....

  4. fmackz
    Member
    Posted 2 years ago #

    Actually just tried Firefox and that doesn't offer me a "dismiss" or "close" option either. I love WordPress but this is really, really, really annoying.

  5. fmackz
    Member
    Posted 2 years ago #

    Hello, thought I should drop in to say its a problem with the Intermezzo theme, not WordPress.

  6. dragonsjaw
    Member
    Posted 2 years ago #

    Hope you figure out a way with your theme to fix. You could mark this thread as resolved.

  7. antoniamar
    Member
    Posted 2 years ago #

    So what did you figure out? I get the pop up every single time I edit a new or existing post. I get the Dismiss button, but clicking it doesn't stop the notice from popping up the next time I go to edit a post. It's driving me crazy.

  8. rachjm
    Member
    Posted 2 years ago #

    I have exactly the same issue. VERY annoying. Has anyone managed to solve it?

  9. delatdecatsini
    Member
    Posted 1 year ago #

    I have the same problem when upgrade from 2.8.4 to 3.4.2(defautl theme). On Localhost, it's normal but in hosting, VERY annoying appeared, no way to stop it

  10. prayagdirectory.com
    Member
    Posted 1 year ago #

    i have using themezee 1.3 version ZeeBusiness theme, i upload many images but now i am facing problem when i upload any new image it's upload but does not show that image anywhere and even does not show Featured image as well.

Topic Closed

This topic has been closed to new replies.

About this Topic