WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Media Upload issue after upgrade to 2.9.1 (3 posts)

  1. Saqib Khan
    Member
    Posted 4 years ago #

    I've just upgraded two websites of mine brandasy.com and restaurants-uncut.com to the new version 2.9.1. While brandasy.com is working alright, in restaurants-uncut.com, the add media buttons are not working whereas in the status bar at the bottom, it is showing the message 'errors on page'.

    What can be the problem. Why did one upgrade go perfectly alright while there are problems in the other. I used the same wordpress to upgrade both websites and followed all the steps including disabling plugins before the upgrade.

    What can I do to resolve this media upload issue?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  3. Saqib Khan
    Member
    Posted 3 years ago #

    Thanks esmi!

    I re-uploaded the the two folders and that seemed to work.

Topic Closed

This topic has been closed to new replies.

About this Topic