WordPress.org

Ready to get started?Download WordPress

Forums

Media upload failure (8 posts)

  1. tspnorg
    Member
    Posted 2 years ago #

    My system has inexplicably stopped uploading media. It goes through the motions of “crunching” the file, then suddenly halts just as it gets to the 100% mark. At this point, it usually confirms the upload by displaying information about the file (size, URL), but now it doesn’t. And then the name of the file I just uploaded suddenly disappears from the box. If I check my library, sure enough there’s no sign of the file I just supposedly uploaded.

    I haven’t tried to upload any unusual files, mostly PDFs and PNGs, although when this malfunction originally occurred I was in the middle uploading a large number of files as part of the construction of a newsletter archive.

    Consultation with other tech support suggests it may be a server configuration issue. Full disclosure, we already conferred with the company hosting said server, and while we did upgrade our memory (thinking that might fix things, and of course it didn’t) we didn’t think to have them check on any issues with the server itself…

  2. esmi
    Forum Moderator
    Posted 2 years ago #

  3. tspnorg
    Member
    Posted 2 years ago #

    Based on what I'm reading here, I suspect the problem may involve scenarios #1 and/or #4 as outlined in the link. Unfortunately, I don't know how to reupload an entire directory of disable plugins. Our site was designed by a third-party contractor (who isn't returning any of my e-mails about the situation) and my WordPress skills are fairly limited--calendar updates, media uploads, and some coding.

    I could really benefit from someone talking me through these processes, or at least breaking them down into a step-by-step process.

  4. tspnorg
    Member
    Posted 2 years ago #

    Again, asking for assistance in file reupload or plug-in resolution. Aforementioned contractor has not answered repeated High Priority e-mails. We cannot add any media whatsoever--no PDFs, no videos, no nothing. Our site is essentially dead at this point and as of this writing we have no way of resolving the problem until someone helps us...

  5. kcurreri
    Member
    Posted 2 years ago #

    I'm also having the same issue (along with a few others) and unfortunately have no solution yet. If you figure out anything please let me know.

    Here are some other recent threads about this:
    http://wordpress.org/support/topic/audio-media-not-uploading?replies=23
    http://wordpress.org/support/topic/crunching-prevents-video-uploads-hits-memory-usage-limits-on-certain-hosts?replies=7
    http://wordpress.org/support/topic/media-uploader-stuck-at-crunching?replies=1

  6. kcurreri
    Member
    Posted 2 years ago #

    Also, what web host are you using?

  7. tspnorg
    Member
    Posted 2 years ago #

    We're using 1&1. At first we thought it might be a memory problem and upgraded our package. When we still weren't able to upload media, we contacted them about the media upload problem, and through extensive communication with their tech support determined the problem lay with WordPress, not with 1&1.

  8. tspnorg
    Member
    Posted 2 years ago #

    And BTW, I tried downloading that "Add From Server" plug-in. All it did was download a seemingly useless .zip file onto my hard drive.

Topic Closed

This topic has been closed to new replies.

About this Topic