WordPress.org

Ready to get started?Download WordPress

Forums

Media Upload Error (3 posts)

  1. unsunghero225
    Member
    Posted 1 year ago #

    Im still having a problem uploading media to my server. When I select "set feature image" and upload something new, I get an error message saying there was a problem. However the picture is indeed uploaded, I have to save the post as a draft and re-click on set feature image and it shows up in the media folder.

    Anyone have a fix for this? It is a pain having to keep saving drafts even though the files are being uploaded.

    I've tried the fix to concatenate scripts, I've tried disabling plugins and reverting themes, and nothing seems to help solve the problem.

  2. Daiv Mowbray
    Member
    Posted 1 year ago #

    I have just tested your procedure;

    • new post,
    • click featured image
    • upload new image
    • select image on media pane
    • click the use as featured
    • media window closes
    • featured image is set and presented

    There seams to be an error in your system.
    I am not able to reproduce the error.

    I suggest you look at the data base, there are some good data base admin plugins available for WordPress, perhaps a bd fix would be your solution. It ensures that all tables are properly closed.

  3. unsunghero225
    Member
    Posted 1 year ago #

    Oh ok. Do you know of a good one? I am not very code-savvy so the simpler the better :)

    The top option when I do a search is wp-dbug but I don't know if it'll help

Topic Closed

This topic has been closed to new replies.

About this Topic