WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Media seems impossible to insert in posts (8 posts)

  1. Terje Storsanden
    Member
    Posted 2 years ago #

    The new beta seems to upload media as presumed, and is beatifully simple! But when I try to insert an image in a post, then nothing happens.

  2. Terje Storsanden
    Member
    Posted 2 years ago #

    I did NOT specify my trouble that it's an issue in my Chrome browser - NOT in Google Chrome! Then it WORKS beutifully and superfst! Thanks!!!

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    It's working perfectly for me in Firefox 7.0.1.

  4. Terje Storsanden
    Member
    Posted 2 years ago #

    Nice!

    Wonders what it's like in the usual suspect Internet Explorer? Anyone???

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Interesting... There's no drag'n'drop option in my copy of IE9.

  6. Yeah, there's no drag/drop in IE at all.

    What browser is this, Terje? NOT Chrome?

  7. Terje Storsanden
    Member
    Posted 2 years ago #

    Thanks, esmi and Ipstenu!

    You're both right; the usual suspect is always IE. And as I suspected, no drag 'n' drop. That's why I use Google Chrome in Windows. In my Ubuntu install I've used the regular, preinstalled Ubuntu-version of Chrome. Even this didn't cope with the update.

    I've used Firefox, but found it a bit tricky. Google Chrome swept me of my feet at a instant, and then I used Avant browser. But everything is simpler, closer to home in my digital life with Google Chrome. Now it's also the default in Ubuntu.

  8. FWIW, I can't drag and drop, but I can upload images 'traditionally' with IE 8, and place them without issue.

Topic Closed

This topic has been closed to new replies.

About this Topic