WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] media library problem (12 posts)

  1. jbvolunteer
    Member
    Posted 9 months ago #

    this is the second time this has happened. The first time was when I updted to 3.6. Media library not available when i try to add media to post. from media list attach window shows up grayed out. Deactviated all plugins and emptied cache. didn't resole the problem

  2. Tara
    Member
    Posted 9 months ago #

    - Check that anti-hotlinking of images isn't enabled in your hosting account. If it is, try disabling it.
    - Check your uploads path in Dashboard, Settings, Media, Store uploads in this folder . . . normally this would be blank.
    - Try changing the permissions on the wp-content directory to 766. If you still have problems, try 767, 775 or 777.

    Once your uploads are working, change the permissions on wp-content back to 755 again and check that everything still works OK

  3. jbvolunteer
    Member
    Posted 9 months ago #

    Thank you for your reply. I am not a developer but an average user.
    - I don't know where to look for the "anti-hotlinking of image". Do you mean in my hosting account at the server? In what folder would I find this?

    - there is no upload path in the Dashboard, Settings, Media window. the only upload files option is "organize my uploads into month and year based folders.

    - do you in the wp-content folder on the server?

    sorry to sound so ignorant!

  4. esmi
    Forum Moderator
    Posted 9 months ago #

    Do you mean in my hosting account at the server?

    Yes

    In what folder would I find this?

    It would be in your hosting account's management panel. Ask your hosts for assistance with locating it.

    do you in the wp-content folder on the server?

    Yes.

  5. jbvolunteer
    Member
    Posted 9 months ago #

    there is a file manager and legacy file manager folder. I have looked in both and did already find the wp-content folders in a couple places www and public_html

  6. esmi
    Forum Moderator
    Posted 9 months ago #

    You will need to ask your hosts for assistance in locating the correct folder.

  7. Tara
    Member
    Posted 9 months ago #

    anti-hotlinking: If you need assistance, ask you hosting provider if anti-hotlinking of images isn't enabled in your hosting account.

  8. jbvolunteer
    Member
    Posted 9 months ago #

    just posted in the live chat about this. will also send an email.

  9. jbvolunteer
    Member
    Posted 9 months ago #

    well, I don't know what happened. something at the server is my guess.although they didn't respond to my request for assistance.
    Like magic after a week of frustration, like magic I was able to access my media library again!

  10. Tara
    Member
    Posted 9 months ago #

    Glad you got it resolved :-)

  11. jbvolunteer
    Member
    Posted 8 months ago #

    well, tried to upload photos today and, guess what, the problem is back. Can't get any help from my host and don't know where to turn. any suggestions!

  12. jbvolunteer
    Member
    Posted 8 months ago #

    so I switched from internet explorer to chrome and the media insert works just fine.

    love it!

Reply

You must log in to post.

About this Topic