WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[closed] Media Library images not displaying (4 posts)

  1. tomaston
    Member
    Posted 1 year ago #

    Hi

    We have a load balanced website running on 2 servers. Load balancing is working. We have w3 total cache set up and the CDN is working (hosted on Rackspace cloud files). The only thing that I have a question about is the media library and the way it displays our uploaded content.

    So, files are uploaded in the usual way, and then copied over to the CDN. The wordpress admin still uses the standard wordpress media library URL to display images though, and not the CDN URL. Therefore, if a file is uploaded to server 1, when the load balancer then balances to server 2, the image won't be viewable. Is this normal behaviour? Is there a fix so that the CDN URL is used throughout?

    Many thanks

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. radi_v
    Member
    Posted 1 month ago #

    Any updates on this?

  3. snomo
    Member
    Posted 1 month ago #

    We are having a similar issue. Would like to know solutions...

  4. esmi
    Forum Moderator
    Posted 1 month ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 11 month old topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic