WordPress.org

Ready to get started?Download WordPress

Forums

Media Library has Stopped Working after Upgrading to WP 3.5.1 (8 posts)

  1. alexwrld
    Member
    Posted 1 year ago #

    Dear developers,

    It's a weird issue and I don't have any clue how to fix it. When I am trying to upload an image, I am shown an error message saying "an error occurred in the upload. Please have a look at the screenshots. I have inserted dialogue boxes so that you get better understanding of the issue.

    There are two different screenshots. Please go through them and guide me.

    Screenshot1: http://tinypic.com/r/fu3tad/6
    Screenshot2: http://tinypic.com/r/33tihs1/6
    Website: Success Stories

    PS: I have tried deactivating all the plugins but it did not work.

  2. Tara
    Member
    Posted 1 year ago #

    have you reviewed and attempted basic troubleshooting steps recommended in this 3.5 post: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

  3. alexwrld
    Member
    Posted 1 year ago #

    Yes, I have reviewed the steps but I don't think there is anything out there that addresses the issue I'm dealing with :(

  4. alexwrld
    Member
    Posted 1 year ago #

    The point is, media library isn't working at all, it doesn't show the pics , nor does it show any warning message; nor can you enter the media library. Even featured Image option is not working.

    Please have a look at the screenshots attached. I really regret having upgraded to this version on WP :(

  5. Tara
    Member
    Posted 1 year ago #

    See if info in this hread helps: http://wordpress.org/support/topic/image-upload-not-working-in-35?replies=17

    there are more threads...

  6. alexwrld
    Member
    Posted 1 year ago #

    It's been fixed by re-installing the latest version of WP...But this is something I did some days ago and the error returned.

    Please keep the thread open as I might need to come back for help (a permanent solution)

  7. DanYork
    Member
    Posted 1 year ago #

    I had this exact same problem, but now I have fixed it, too. Thanks to the other thread referenced a couple of replies above, I deactivated the Magic Fields plugin and that brought the functionality back. Upon examination, I still had version 1.5.8.3 of Magic Fields and an update to version 1.6.1 (the most recent) fixed this. Usually I keep up with all updates, but in this case I am in the process of migrating to a new theme that uses custom post types instead of Magic Fields, and so I hadn't updated.

    Anyway, if you use the Magic Fields plugin, try updating to the most recent version and this issue should go away.

  8. wp-plugging-on
    Member
    Posted 1 year ago #

    Thanks @DanYork! Your solution fixed the problem for me too.

    Had exactly the same problem after previous developers had failed to test any image inserts after using an old version of Magic Fields plugin!

Topic Closed

This topic has been closed to new replies.

About this Topic