WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Media library corrupted? (4 posts)

  1. volvoxsoft
    Member
    Posted 5 years ago #

    Some time ago i have imported hundreds of posts coming from my x.wordpress.com blog. I then had hundreds of images put in my default upload folder. Since then i emptied the database and deleted all of the images in the folder. So now, i have no post and no image. However, the media library when consulted still show the name of the 390 images it had before ; the pictures are not seen since there is no images but the names are shown and when clicked it fall dead!! Any clue? Thanks.

  2. volvoxsoft
    Member
    Posted 5 years ago #

    Only to add: i do have deleted all the cache (upload and others)

  3. volvoxsoft
    Member
    Posted 5 years ago #

    OK

    I have update / reinstall WP 6.2x

    - deleted all cache in folders
    - deleted all files in js_cache
    - emptied cache in browser
    - upload folder is : wp-content/uploads
    - upload folder has only 6 images, added with the little flash media utility within WP
    ----------------------------

    Still :
    Media library shows 215 images (name only - no real images)
    Even if i add images (i have now added 6 images) - the galery always shows empty (0)
    -------------

    It is a mess! :-)

  4. volvoxsoft
    Member
    Posted 5 years ago #

    Fixed - i have edited the _POST Table to remove old/broken posts and attachements

Topic Closed

This topic has been closed to new replies.

About this Topic