WordPress.org

Ready to get started?Download WordPress

Forums

Media Library - Broken image links (4 posts)

  1. spaceghost65
    Member
    Posted 1 year ago #

    This topic has been marked resolved throughout but "Use the Hotfix plugin/code" is not my bag.

    Problem:
    Images are broken within the WP Media Gallery. All other data seems to be working fine. I can only see an uploaded image when i go to "edit" an image within the Media Gallery image editor, other than that it is only broken file placeholders.

    More Info:
    Fresh WordPress 3.5.1 from the admin panel
    All plug-ins deactivated
    Files upload fine, just can't see them
    File permissions right now on all folders and files:: 775
    Default Twenty Twelve theme
    Only 1 child site in my network
    Media Gallery seems to work fine in the main site, just not the child site.

    Thanks everyone, any help or advice is really appreciated.

  2. khristal23
    Member
    Posted 1 year ago #

    I am having a similar problem. Would love any input on this.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    @khristal23: Please stick to your own topic: http://wordpress.org/support/topic/broken-images-on-my-website

  4. spaceghost65
    Member
    Posted 1 year ago #

    Found my issue, I am marking this topic as resolved for myself. Hope this helps:

    http://wordpress.org/support/topic/htaccess-for-child-site-uploads?replies=2

Topic Closed

This topic has been closed to new replies.

About this Topic