WordPress.org

Ready to get started?Download WordPress

Forums

Duplicator
[resolved] Media files still have local path (8 posts)

  1. nosfan1019
    Member
    Posted 1 year ago #

    Great plugin first off!

    Everything looks to be working fine until I showed my client the work and realized she couldn't see the images and other 'Media' files as they were still pointing to my local directory. Any way to fix this?

    Thanks
    Ryan

    http://wordpress.org/extend/plugins/duplicator/

  2. nosfan1019
    Member
    Posted 1 year ago #

    It looks like its just related to the Slider Revolution plugin.

  3. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    On the last step of the installer (step 3) did you see in errors or warnings in the report?

  4. nosfan1019
    Member
    Posted 1 year ago #

    Nope, 0 errors 0 warnings

  5. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Thats interesting. I'll have to try the plugin... I assume it just kept the image links the same as they were before? Do you recall if it was a relative path or an absolute path?

    Also to note if in the installer screen if you have something like this:
    Old URL = http://mysite.com
    New URL = http://newsite.com

    And the plugin you used something http://www.mysite.com then it may have not gotten picked up...

  6. nosfan1019
    Member
    Posted 1 year ago #

    It looks to be an absolute path though I'll try and look at the source in the plugin and see.

    I did see that section on the installer screen. All the other images (logo, etc) have the correct path which leads me to think its the plugin.

    I'll message you the url so you can take a look.

  7. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Sounds good! Thanks for the feedback, I'll test the plugin when I get a chance....

  8. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hey nosfan1019,

    I noticed it was a premium plugin you were working with so I can't really test it. I'll have to see if the next versions have the correct patch...

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags