WordPress.org

Ready to get started?Download WordPress

Forums

Media files not showing up in dashboard. (5 posts)

  1. LyndiMac
    Member
    Posted 1 year ago #

    Media files not showing up (7 posts). Kikirini Member Posted 1 year ago #

    Search my best, this above post 1 year old, plus many others.
    - have deactivated plugins
    - deleted not used plugins

    am a newbie to wordpress and have done my best.

    can anyone help please.

    All files are there via ftp.
    It is like there is a broken link between wordpress and ftp server? tho the images show up sitewide, none broken.

    http://www.thepropertyking.com.au
    I do a portion of this site, assistance in getting this resolved would be appreciated.

  2. Shane Gowland
    Member
    Posted 1 year ago #

    Wait; are you attempting to upload images through FTP and having them show through WordPress' Media interface?

  3. LyndiMac
    Member
    Posted 1 year ago #

    The images were all originally uploaded via wordpress upload. recent site crash meant the host did a new upload via ftp.

    Thanks

  4. Shane Gowland
    Member
    Posted 1 year ago #

    Do you have a backup of your site's database before the crash?

    At the moment, you have all the files but they aren't referenced in WordPress' database. That means WordPress doesn't know they exist and doesn't show them in the Media management interface.

  5. LyndiMac
    Member
    Posted 1 year ago #

    There was not a recent backup, about a month old. It was my error updated tinyMCE plugin is what I am told.

    I guess I just have to reload the images through wordpress again. the current links etc work, just for future ease and other people who update the site who cannot use ftp.

    I am not sure what part is backed up, I have downloaded via ftp the contents.

    I need to go read up more, just do not have the time...
    appreciate the assistance

Topic Closed

This topic has been closed to new replies.

About this Topic