WordPress.org

Ready to get started?Download WordPress

Forums

WP Retina 2x
[resolved] MAYDAY!! thumbnails loads the original image files (4 posts)

  1. anasrahmoun
    Member
    Posted 10 months ago #

    Hi,
    I was using the plugin for the website I am working on (en.younesrahmoun.com), it looked working fine. but lately I noticed that the home page scrolling slow, the I found that the thumbnails was loading the original images (bigger files). The other archive pages was fine, shows great on retina and normal on pc.
    I was trying to fix the home page bug by selecting different methods on the plugin, the I tried to remove all 2x files and regenerate them. then I appeared that the thumbnails on the whole website referring to original image files (without any added number of resolution in file name). I deactivated the plugin with no results and uninstalled it.
    I also tried to restore the theme original files with no success.
    When looking at my uploads folders I found all the image sizes generated by WordPress there.
    I tried also to delete an image from a post and uploaded a new one, but also the original image is used for the thumbnail of the post.
    Please check the website especially the Installations archive page, and you should find the page is freezing now when loading the image files.
    I need help solving this since I don't have a good knowledge on PHP and WP code structure. I am worry that I have to repeat all the work from the beginning.

    http://wordpress.org/plugins/wp-retina-2x/

  2. Jordy Meow
    Member
    Plugin Author

    Posted 9 months ago #

    It's impossible that the plugin changed the filenames. If you uninstall the plugin, your WordPress would behave exactly the same way as it did before. The only thing that could changed if the generated retina files but that wouldn't do anything visible.

    The plugin only look for retina images, it doesn't look for the original ones. I think your issue comes from something else.

  3. anasrahmoun
    Member
    Posted 9 months ago #

    Thanks for your reply,
    You are right, it looks that the problem was not from the plugin, I didn't know what causes that yet. What I did is, reset all the website and start again from zero, I am using now the plugin with no problems, and I am expecting the problem to happen any moment because that how it was before cause I don't know how to prevent it. I am backing up the website everyday so I am ready to face any problems.

  4. Jordy Meow
    Member
    Plugin Author

    Posted 9 months ago #

    I'm glad to hear :)

Reply

You must log in to post.

About this Plugin

About this Topic