WordPress.org

Ready to get started?Download WordPress

Forums

Maximum Upload Limit (9 posts)

  1. Fusjonbuzz
    Member
    Posted 4 years ago #

    The message below is what I get when trying to upload a 14M flv file - Anybody know why and how I can fix it?

    This file is too big. Your php.ini upload_max_filesize is 250M.

    Please advise.

    Thanks

  2. SpankMarvin
    Member
    Posted 4 years ago #

    So had you previously modified your php.ini file to allow for 250M? Seems strange that this limit does not allow for the 14M.

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 4 years ago #

    What is the max_post_size set to? Both of those need to be set higher for it to work. WordPress doesn't tell you about max_post_size, but it does check it. I know, long standing bug.

  4. Fusjonbuzz
    Member
    Posted 4 years ago #

    Where do I find max_post_size?

    Thanks

  5. Samuel Wood (Otto)
    Tech Ninja
    Posted 4 years ago #

    To change the max_post_size value, you need to ask your hosting provider how to do that, as it depends on their setup.

  6. Chris Bratlien
    Member
    Posted 4 years ago #

    In my php.ini, the name of the other setting is post_max_size, not max_post_size

  7. Jose B
    Member
    Posted 4 years ago #

    Yeah I believe I'm having the same problem. I want to upload a video off my PC. It's about 10MB in size. WP denies the upload saying it's too big, but I don't see why since my Website is on a Web host. I'm going to contact them about the max_post_size, or post_max_size. Hope they can help. Thanks dudes.

  8. Shane G.
    Member
    Posted 4 years ago #

    Hi,

    It seems that your custom php.ini does not work. Hence, for that you need to either contact your hosting service provider or add this code in htaccess of your site/blog:

    php_value upload_max_filesize 20M
    php_value post_max_size 20M
    php_value max_execution_time 200
    php_value max_input_time 200

    Thanks,

    Shane G.

  9. Jose B
    Member
    Posted 4 years ago #

    By the way I spoke with my Web host. In the php.ini file you have to increase the "post_max_size" & the "upload_max_filesize" values. So if the values are 2M, or 8M, you just change them to 32M each (M=MB).

    It sounds complicated, but if you have a good Web host, they'll have a easy process set to help you out. Good luck!

Topic Closed

This topic has been closed to new replies.

About this Topic