WordPress.org

Ready to get started?Download WordPress

Forums

Maximum Upload File Size Limit 100 MB (3 posts)

  1. jnkfrancis
    Member
    Posted 3 years ago #

    Hi Guys,

    I am using and Amazon s3 plugin that uploads my files to an amazon bucket through wordpress. I am building a video heavy membership site that will have various, but limited contributors so I have to stream my vids from amazon, but I also want my contributors to be able to upload on their own, but not have unrestricted access to my amazon account. Ok so that is why I have things set up this way.

    My problem is that even though I have changed php.ini to allow for 500MB uploads (and posts) and I have set the max file upload size to 500MB and removed the total limit in the super admin options, when I go to the upload screen, it still says max upload size 100 MB. If I change it in super admin options to anything less than 100 MB it displays correctly, but 101 MB and it still says 100 MB limit.

    I know I can upload more than that, as I can upload through wordpress in the amazon plugin and through other upload scripts I have set-up through the site, so I know it is not a php.ini problem and I know I can upload large files, as I have done it in tests, so the solution to my problem has to be somewhere in wordpress, any ideas?

  2. jnkfrancis
    Member
    Posted 3 years ago #

    Also I even thought it may be a fluke in the display, but it will still let me post, but it doesn't work, I get the message when using the flash uploader:

    “Video.mp4” has failed to upload due to an error
    This file exceeds the maximum upload size for this site.

    If I use the browser uploader it actually works, so the problem must have something to do with the flash uploader.

  3. That's very possible. The flash uploader is a POS (nothing on WP about why, by the way, it's Flash being a dink). And Adobe won't fix known issues like how it handles firewalls.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.