WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Maximum upload file size: 1MB (5 posts)

  1. seancho
    Member
    Posted 2 years ago #

    Hi. I have been tasked with fixing an upload-file-size problem on a client's Multisite WordPress running on Godaddy. The wp-admin file upload dialog limits uploads to 1MB.

    I have so far:

    -added 'define('WP_MEMORY_LIMIT', '64M');' to wp-config.php

    -set the following values in php5.ini:

    post_max_size = 41M
    upload_max_filesize = 41M
    memory_limit = 128M
    max_execution_time = 200
    max_input_time = 200

    PHPinfo: http://stormteam.tv/phptest.php

    WordPress uploader still says: Maximum upload file size: 1MB

    Godaddy support couldnt figure it out. They tried a test script and they say php was able to upload larger files, so its a WordPress problem.

    Suggestions?

  2. seancho
    Member
    Posted 2 years ago #

    Ha. Outsmarted myself. It's a setting in the Multisite admin :)

    For the next dummy that runs into this:

    In Network admin, go to Settings and scroll down to Upload Settings at the bottom.

  3. evanvar
    Member
    Posted 2 years ago #

    go to wp-config and change upload size to 10mb

    [sig removed]

  4. Spauny
    Member
    Posted 2 years ago #

    Here's a more thorough step by step:

    In WordPress, Maximum upload file size will not change even when changed in the php.ini file.

    Here are the steps to change the Maximum upload file size within WP admin:

    1. At the top, hover over My Sites and then click Network Admin.
    2. At the left, hover over Settings and then click Network Settings.
    3. Scroll to the bottom of the page and change the Max upload file size to whatever you would like in KB.
    4. Click Save Changes.

    I hope this helps as it took me a lot of searching and conversing with coworkers until we found it.

  5. anthony.owen
    Member
    Posted 1 year ago #

    This dummy thanks you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.