WordPress.org

Ready to get started?Download WordPress

Forums

Maximum time execution and cache.php (3 posts)

  1. pyxosledisciple
    Member
    Posted 8 years ago #

    Hi all,

    I created about 80 posts in WP 2.0.3. using directly phpMyAdmin so I have updated wp_categories, wp_posts and wp_post2cat.

    My script works fine in local installation under XP.

    But after running it online, Ihave the following error message :
    Fatal error: Maximum execution time of 30 seconds exceeded in /home/polygoni/www/titanox/cat/wp-includes/cache.php on line 199

    Any ideas ?

    Thanks in advance

  2. Nazgul
    Member
    Posted 8 years ago #

    Increase the max_execution_time setting in the php.ini file.

  3. 30 seconds is plenty of time and is pretty much the standard when for that variable. Something else is wrong as that script shouldn't be taking anywhere near that long to execute.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags