WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Maximum file upload (3 posts)

  1. mished
    Member
    Posted 3 years ago #

    I'm trying to import my WP blogs from one site to another (a new install). The XML file is close to 2.0MB but the import page tells me that I can only upload 1.4MB:
    Choose a file from your computer: (Maximum size: 1.46484375MB)

    I've increased (to 64M) both the upload size and memory based on this write-up: http://codex.wordpress.org/FAQ_Working_with_WordPress#How_do_I_Import_a_WordPress_WXR_file_when_it_says_it_is_too_large_to_import.3F.

    This one I could not try because I can not see Options:
    Increase the file upload size limit and/or file upload space limit:
    Login to wp-admin as an administrator.
    In the Site Admin navigation box, click "Options"
    Scroll down and change the settings for "Max upload file size" and/or "Blog upload space"

    Appreciate any suggestions.

  2. s_ha_dum
    Member
    Posted 3 years ago #

    The file upload size can be set in PHP's config file and WordPress can't do anything about that. If that is it, you'll need to contact your host, unless you have high level access to the server.

  3. mished
    Member
    Posted 3 years ago #

    Thanks, apljdi

    Yes, I actually increased both memory and file size in PHP.

    And, okay, I finally found that darn page in SETTINGS to increase the upload size -- set it to 8MB and I'm all set.

Topic Closed

This topic has been closed to new replies.

About this Topic