WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
[resolved] "max_user_connections problem" (4 posts)

  1. SherabGyamtso
    Member
    Posted 1 year ago #

    After installing Wordfence plugin on my site I started to receive quite lot of such errors:

    Warning: mysql_connect() [function.mysql-connect]: User xxxxxxxxx already has more than 'max_user_connections' active connections in xxxxxxxxxxxxxx/wp-content/plugins/wordfence/lib/wfDB.php on line 56

    I have such errors both in Wordpres admin panel and at front end of my various web pages.

    I think is quite common error. Just please try to search Google for following phrase:

    wordfence already has more than 'max_user_connections' active connections

    There will be plenty of similar errors already indexed by Google

    Please help me to solve this issue.

    Maciej

    http://wordpress.org/extend/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Macie,

    Can you tell me which web host you're using? It looks like their MySQL server has a very low limit on the number of connections it allows from your web server. I'd like to find out more about their configuration.

    Regards,

    Mark.

  3. SherabGyamtso
    Member
    Posted 1 year ago #

    Hi Mark

    I'm using FatCow web host: http://www.fatcow.com

    I have found something here on their website:

    http://www.fatcow.com/knowledgebase/read_article.bml?kbid=2539

    Maciej

  4. SherabGyamtso
    Member
    Posted 1 year ago #

    Mark,

    Additionally I checked my MySQL phpAdmin section: "Server variables and settings":

    max connections 1,500
    max user connections 10

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic