WordPress.org

Ready to get started?Download WordPress

Forums

[closed] max filesize for upload 0KB!? (3 posts)

  1. suniram
    Member
    Posted 1 year ago #

    Hello,

    can someone help me here? Everytime I try to upload media it says "max filesize for upload 0KB".

    I did set the picture size in settings-media to zero, hoping to open it up to infinity. I realized that this doens't work this way and changed it back to 10000 and 7000, but neather did work. Everytime when I try to upload something it gives me the line above with 0KB.

    What can I do?

  2. suniram
    Member
    Posted 1 year ago #

    I found the exact same problem appearing here
    http://wordpress.org/support/topic/maximum-upload-file-size-0kb?replies=9

    however, it was shut down without a solution.
    I deactivated all plugins but everything is alright there.

    Any help?

  3. Umair ul haq Usmani
    Member
    Posted 1 year ago #

    This is the solution..... hope you will enjoy

    You can change that setting by making a simple text file and putting it into the wp-admin folder.

    So to make this file all you have to do is open a simple text program like textedit on Mac or notepad on Windows and type these two lines of code.

    upload_max_filesize = 64M;
    post_max_size = 32M;

    You can put in any value you want I just chose 64 and 32 because they seemed like good numbers. So now you just save the file and name it php.ini the program will ask you if you want to use the ini extension, click use ini and save. Now all that is left to do is upload the file to your server and place it in the "wp-admin" folder, anywhere in the root section of the folder is fine.

    Now login to your WordPress control panel and try and upload something large. It shouldn't give you any problems and upload whatever you want!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags