WordPress.org

Ready to get started?Download WordPress

Forums

Massive mess up, WYSIWYG overwrite (7 posts)

  1. sentinelscenic
    Member
    Posted 1 year ago #

    I have just made a massive error, I have an old WYSIWYG website and decided it was time to do some updatres on it. When it came to publishing it online I accidently published it under http://www.sentinelscenic.com which is supposed to be my wordpress blog web address. Now when I go to said website it takes me to my old WYSIWYG site and not to my wordpress site which is just horrible. Is there a way to overwrite WYSIWYG with WordPress? If not is there anytghing I can do to reverse what ive done?

  2. 360
    Member
    Posted 1 year ago #

    in your website`s root folder should be an index.html (or index.htm)
    there should also be an index.php from the wordpress core.

    If you rename the .html\.htm index to i.e. index_old_website.html your server will automatically load the index.php which serves your wordpress site.

    not 100% sure if I understood your issue correctly.

  3. sentinelscenic
    Member
    Posted 1 year ago #

    When I made the changes to the WYSIWG site and published it, it published on sentinelscenic.com which is my WordPress site and so overwrote it. The WYSIWYG site should be on its own domain and not on the WordPress site. I want to reverse what I've done so I've got a separate WordPress and WYSIWYG site.

    Sorry I can't think how better to explain myself.

    I'll try what you suggested though.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Move your old site and then re-upload all files & folders - except the wp-content folder - from a fresh download of your current version of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. sentinelscenic
    Member
    Posted 1 year ago #

    I'm not sure what you mean by moving the old site.

    I re-uploaded everything thinking if I started from scratch then the problem would go away but now every time you click on a blog link it takes you to the main site.

    http://www.wargaming-scenery.com/blog/

    when you click on a link it takes you to the cancerous wysiwyg site which makes leaving comments and such impossible. Do I need to take it down and restart or can I fix it in filezilla?

    I'm new to this and have been trying to work things out as I go and am clearly doing something wrong but can't figure out what.

  6. johnfotios
    Member
    Posted 1 year ago #

    Can you get to the WordPress dashboard?

    If so check Settings > General.

    The WordPress Address (URL) and Site Address (URL) should be set to http://wargaming-scenery.com/ or http://www.sentinelscenic.com (?)

    And make sure the new site is in the root directory, not under a sub folder called blog.

    That's all I can think of =\

  7. sentinelscenic
    Member
    Posted 1 year ago #

    It just comes up with a 404 error.

    I think the best thing to do is maybe just take everything offline, scrap the wysiwyg site and just have a wordpress site. Very annoying.

Topic Closed

This topic has been closed to new replies.

About this Topic