WordPress.org

Ready to get started?Download WordPress

Forums

MarketPress Lite Payment Information does not show up (4 posts)

  1. wigglebutt
    Member
    Posted 1 year ago #

    Hi there,

    I'm trying out MarketPress lite on a skeleton site I've set up and as I test out the checkout functionality the Payment Information does not show up. I've searched and searched for a posted question and solution like mine, but it seems mine differs enough for me to not be able to fix it without help. :(

    I can enter in my shipping information just fine, then the next screen show a title of "Payment Information" no other text or form and a "Continue Checkout" button. If I press the button, I get an error saying there was a problem connecting to PayPal and code 10736, which is a shipping address mismatch.

    >> The PayPal API credentials are all correct (I've also gotten new credentials - just in case to no avail.) There are no extra spaces, etc.

    >> I do have sandbox credentials, but this issue continues even when I'm in live mode.

    >> If I enable manual payment, which is the only other payment gateway available to me in this version, it does give me a choice of payments but then still cannot connect to PayPal.

    My skeleton site is set up at http://parkpack.juliac.com/wp/

    Any help and insight is much appreciated!

  2. wigglebutt
    Member
    Posted 1 year ago #

    Nevermind - I've spent way too much time on this and so I've switched to Woocommerce which seems to work.

  3. Salvis
    Member
    Posted 1 year ago #

    Similar problem which is described by topic author. When in settings I choose manual payment then Payment Information page is empty, it's ok. But there is no "continue checkout" button. Just title alone.
    I'm running Marketpress plugin in another site and it's wokring fine.

  4. Salvis
    Member
    Posted 1 year ago #

    Problem solved. There wasn't selected payment gateway as manual payment.

Topic Closed

This topic has been closed to new replies.

About this Topic