WordPress.org

Ready to get started?Download WordPress

Forums

MarketPress - WordPress eCommerce
[resolved] MarketPress Lite 2.5.1 Compatible up to? (2 posts)

  1. greybird
    Member
    Posted 11 months ago #

    WordPress.org MarketPress Lite page says "Compatible up to: 3.3.2, Last Updated: 2013-9-12" but the WPMUDEV page says "COMPATIBILITY WordPress 3.6.1"

    Is the MarketPress plugin compatible with version 3.6.1 or 3.3.2?

  2. Mike
    WPMU DEV Support Staff
    Posted 11 months ago #

    Hi @greybird

    Thanks for pointing this out. The latest version is indeed compatible with 3.6.1, clearly this wasn't updated so I've notified the developer and this should be updated soon.

    Thanks again!

Reply

You must log in to post.

About this Plugin

About this Topic