WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[resolved] Markers only shown in Chrome (10 posts)

  1. GEPS
    Member
    Posted 1 year ago #

    Been using the plugin to set up a map of installations for the company I work for, inserted around 130 markers no problems - shows up fine on the map on the main page....

    But only in Google Chrome! lol

    I never even noticed that in IE it only displays the map - with no markers...

    link to site: http://www.spoondonkey.com

    Anyone have any ideas?

    Thank you

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    please follow the instructions from http://mapsmarker.com/readme-first
    regards,
    Robert

  3. GEPS
    Member
    Posted 1 year ago #

    Hi Robert, thank you for your response. I have disabled all plugins and all other suggestions...

    however I discovered that the problem is only caused when using Google maps, I have tried all maps and everything is fine :-)

    Seems to be an issue with Google maps on other browsers.

  4. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi GEPS,
    could it be that you are using an old version of Internet Explorer (6,7)? I am not sure how far the backward compatibility of the google maps leaflet plugin goes...
    regards,
    Robert

    PS: as I give support for free, I'd really appreciate a vote for my plugin on http://wordpress.org/support/view/plugin-reviews/leaflet-maps-marker ;-)

  5. GEPS
    Member
    Posted 1 year ago #

    Reviewed :-)

    Using IE9, same if also loaded in a mobile browser... tested on 3 different pc's - one in a different location.

    I have seen this issue reported before, but don't think there was a resolution to the issue.

    I prefer Google maps, but I can use something else instead

  6. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    are we talking about the refernce url http://www.spoondonkey.com/? do you see the markers on the google map on the frontpage of mapsmarker.com?

    PS: I'd prefer OSM anyway ;-)

  7. jerome_31
    Member
    Posted 1 year ago #

    Hello,

    Sorry for my bad english... I'm french (nobody's perfect).
    I have a problem which seems to be the same.
    In IE9 (and only IE9!), markers are correctly displayed with this URL (.fr) : http://envirosa.axinet.fr/contact/notre-reseau-international/
    But not with this one (.com) :
    http://envirosa.axinet.com/contact-2/our-international-network/

    Those are two wordpress pages (same wordpress with WPML for multilingual process)and the HTML code is exactly the same :
    <p>[mapsmarker layer="1"]</p>
    ...
    I'm using the last version of your plugin 3.4.

  8. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    what exactly is the problem? that .com is a bit blurred? if yes please try the steps from http://mapsmarker.com/readme-first to check if it is an incompatibility with your theme or a used plugin...
    regards,
    Robert

  9. jerome_31
    Member
    Posted 1 year ago #

    Hi !
    I've modified the plugin to fix the problem (LEAFLET_PLUGIN_URL). Everything is fine now.
    Thanks for your answer !
    regards,
    Jerome

  10. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    thats great to hear!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic