WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps Widget
[resolved] Marker box doesnt show accents correctly! (6 posts)

  1. carlossolrac
    Member
    Posted 1 year ago #

    Hey guys, first time here, and i having some trouble with Google Map V3 on my website.

    Its just a detail that made me spend two days trying to solve and nothing. When you click on a marker and show primary information about the place, theres a error that substitutes letter with accents for symbols. Its only happening on that litle box. The whole site is ok.

    I will be very grateful if someone can help on the issue.

    Thank you

    http://wordpress.org/extend/plugins/google-maps-widget/

  2. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, this is a support forum for Google Maps Widget, not Google Map V3. If you're having problems with our plugin send a link to the problematic site.

  3. carlossolrac
    Member
    Posted 1 year ago #

    Ok man, I got it, but even so, if you could help me with your knowledge about plugin I will be grateful. The website is that: http://www.granjaclube.com , the markers on the center of the map are presenting accent problems. Thank you very much

  4. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry we don't use V3 API. Have a look at your code and try converting code such as & amp; to just &

  5. carlossolrac
    Member
    Posted 1 year ago #

    It didnt work, please, let the post be opened again to see if someone can help me

  6. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    No, this is not an appropriate place. This is a support forum for a specific product which you're not using. Ask for help on the theme developer's forum or on Google Groups for Maps API v3.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.