WordPress.org

Ready to get started?Download WordPress

Forums

Markdown on Save Improved
[resolved] Markdown disabled on every post (4 posts)

  1. edalzell
    Member
    Posted 1 year ago #

    I'm using the latest version of VP and the Markdown on Save Improved plugin along with MarsEdit.

    Whenever I post with MarsEdit, the 'Disable Markdown Formatting' checkbox is checked.

    How can I get it to turn off automatically?

    http://wordpress.org/extend/plugins/markdown-on-save-improved/

  2. Matt Wiebe
    Member
    Plugin Author

    Posted 1 year ago #

    This should be resolved with v2.3.

  3. klml
    Member
    Posted 1 year ago #

    > How can I get it to turn off automatically?

    Do you know every change breaks someones workflow;)

    I love .md and this plugin, but I have a few not so enthusiastic users. Would it be possible to have it as option like:
    define( 'SD_DISABLE_CHECKED_ON_NEW', true );

    thx

  4. klml
    Member
    Posted 1 year ago #

    I found another solution for my non pro users. I use 'Markdown on Save', that works for me.

    thx

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.