WordPress.org

Ready to get started?Download WordPress

Forums

MesoColumn
[resolved] margin-top problem (7 posts)

  1. RickyCro
    Member
    Posted 3 months ago #

    html {
        margin-top: 32px !important;
    }

    How to remove this? That part does not exist in anyone .css document.

  2. spraveenitpro
    Member
    Posted 3 months ago #

    it should be there . The Chrome developer tool will point you the CSS file from which every values is being pulled from including the line number of the "attribute: value".

    Inspect the element in Chrome and under styles on the right side you will see the CSS document name and the line number. that should help.

  3. RickyCro
    Member
    Posted 3 months ago #

    Image

    No, there is no one in the .css file.

    This is Firebag on Firefox.

  4. spraveenitpro
    Member
    Posted 3 months ago #

    hmm... Not sure what ACMB line 58 is , anyways can you override this with
    html {margin-top: 0 !important;} in the style.css and see if it works ?

  5. RickyCro
    Member
    Posted 3 months ago #

    Image

    Here are the ACMB file. I do not know where it is located.

  6. Richie KS
    Member
    Theme Author

    Posted 3 months ago #

    seem like a plugin added the css.
    try add this to theme option->custom css

    #custom html { margin:0 !important; }

  7. RickyCro
    Member
    Posted 3 months ago #

    Now is good. Toolbar was included, but was not shown.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.