WordPress.org

Ready to get started?Download WordPress

Forums

Mapped Domain Doesn't Work (5 posts)

  1. ryanpaintershow
    Member
    Posted 3 years ago #

    I suppose I'm using the most recent version of wordpress since I JUST downloaded it.

    I created a blog and then mapped and purchased a domain. I can see both domains and I update to the new one. Once I try to go to the blog, though, it says trouble loading page as if the domain doesn't exist.

    What have I done wrong or not done?

  2. Alex and Anthony
    Member
    Posted 3 years ago #

    Is this domain added to the "parked" domains section of your cpanel on the server with wordpress? this tells the server that that it is supposed to answer calls for that domain.

  3. ryanpaintershow
    Member
    Posted 3 years ago #

    I'm sorry but I'm a bit of a Luddite when it comes to word press. what does "parked" domains section and cpanel mean?

    When I go to the section on the left of the dashboard area and go into domains, I see my two options there, one for my wordpress.com domain, and one for my .com domain. The wordpress.com works just fine, but when I try and make the .com primary it doesn't work.

  4. Big Bagel
    Member
    Posted 3 years ago #

    Are you using a wordpress.com hosted blog or a self hosted blog?

  5. Alex and Anthony
    Member
    Posted 3 years ago #

    @big bagel, i think hes using a hosted wordpress blog.

    anyway, Login to your CPanel, or other web hosting control panel and there is a section that says "Domains" and "Parked Domains" is in that section, you have to click that and type the name of the domain you want to use and click "Add Domain". If you trust me I am able to do this for you if you'd Like

Topic Closed

This topic has been closed to new replies.

About this Topic