WordPress.org

Ready to get started?Download WordPress

Forums

WP Flexible Map
[resolved] Map not show on live site but does on localhost. (2 posts)

  1. lwpatterson
    Member
    Posted 7 months ago #

    [flexiblemap
    center="41.44.4113,87.39.035"  
    directions="true"
    width="95%"
    height="350"
    icon="http://www.moreorles.com/wp-content/uploads/2013/08/GoogleMapLogo.png" title="M4LTech., Inc. Chicago, IL"
    scrollwheel="true"
    hidestreetview="false"
    showinfo="true"]

    I am using the above code in both my installs of WordPress v 3.6 the map works fine on my localhost but i get nothing on my live site. I've uninstalled & reinstalled it on my live site a few times thing maybe something got drop or corrupted on the install, but that didn't help. I read a previous posting where you said that the wp_footer hook is called in the wp_footer so I checked & the last 7 lines of my footer.php are `<div id="wp-footer">
    <?php wp_footer(); ?>
    <!-- <?php printf(__('%d queries. %s seconds.', THEME_NS), get_num_queries(), timer_stop(0, 3)); ?> -->
    </div>
    </body>
    </html>`
    Might there be another reason why the map might not show?

    Les W. Patterson
    More for less Technology, Inc.
    Computer Technology Services & Consulting
    Mobile Mail: lwpatterson63@gmail.com

    http://wordpress.org/plugins/wp-flexible-map/

  2. webaware
    Member
    Plugin Author

    Posted 7 months ago #

    G'day Les,

    It's the centre coordinate you've given. Try this one:

    [flexiblemap center="41.444113,-87.39035" directions="true" width="95%" height="350" icon="http://www.moreorles.com/wp-content/uploads/2013/08/GoogleMapLogo.png" title="M4LTech., Inc. Chicago, IL" scrollwheel="true" hidestreetview="false" showinfo="true"]

    I reckon it could also do with a zoom setting, say 14 or 15, to give it a bit more context.

    cheers,
    Ross

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.