WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Updater
[resolved] map not found (2 posts)

  1. drbipes
    Member
    Posted 10 months ago #

  2. stef415
    Member
    Posted 10 months ago #

    I'm having the same issue.

    I installed jQuery Updater after upgrading WordPress and getting the "blockUI requires jQuery v1.3 or later! You are using v1.10.2" error message.

    For me it was an issue with WooCommerce, so in this case I was able to deactivate that plugin AND jQuery Updater. But I have another site running WooCommerce, so before I upgrade WP on that site I'm going to consult with WooThemes.

Reply

You must log in to post.

About this Plugin

About this Topic