WordPress.org

Ready to get started?Download WordPress

Forums

Twitchers
[resolved] map not displayed and add a location does not work (6 posts)

  1. elenis1517
    Member
    Posted 10 months ago #

    I configured the plugin with all the info required (including lat and long) however the map is not displayed and the add contribution function just scroll the page to the top.
    changed theme, but the situation does not change.
    Please help!

    http://wordpress.org/plugins/twitchers/

  2. iambob
    Member
    Posted 10 months ago #

    Same here, Kevin ... tried various entries for lat & long (what is the right format?), with and without zoom level (likewise, is the % symbol needed?), with shortcode in a Page and a Post - neither show the map & Contribute returns to top of page.

    Also, I could use a little more help to insert the sidebar widget code in my theme's function file ... like where, precisely, please?

    Cool plugin!

  3. iambob
    Member
    Posted 10 months ago #

    Some more tests/observations ...

    Changed Settings > Default time zone to my city (was using UTC offset)
    Result: still not working

    Theme: Cyberchimps Responsive (free) +
    Plugins: Responsive Add-on plugin (Webmaster tools); BulletProof Security; W3 Total Cache

    Stopped BPS and W3TC, removed .htaccess ... still no map.

    Upgraded Java on my machine, still no map. Even tried Chrome, nope. :-(

  4. kevin heath
    Member
    Plugin Author

    Posted 9 months ago #

    Hi

    thanks for your messages. Appologises for the delay.

    Could you please let me know:

    theme
    version of wordpress
    version of twitchers
    browser (there are some layout problems with IE10 but it should still work.)

    also if you have a page url so I can take a look at the issue.

    thanks
    Kevin

  5. kevin heath
    Member
    Plugin Author

    Posted 9 months ago #

    Hi

    I've just done an install on a fresh site using 2012 theme and everything seems to be ok.

    Here is an example settings page;

    latitiutde 9.10
    longitude: 49.2
    zoom level 3
    how many markers: 10

    I have tested the plugin for both php5.3 and 5.4 and I'm confident that it works undder both version.

    Kevin

  6. iambob
    Member
    Posted 9 months ago #

    Hi Kevin,

    Thanks for the reply ... and, whatever you did on the back-end to make this work for me now, well, good job! ;-)

    I have no idea what was/wasn't happening that prohibited the appearance of the map; only thing I changed in settings was adding a decimal to the lat/long numbers and zoom from 1 > 3 (markers = 50).

    FWIW, here's my specs: php = 5.3.27, WP 3.7.1 (I think the error happened on 3.6.1, or maybe 3.7, don't recall the exact release date of the upgrade), Twitchers v2.5, and I'm using the Suffusion theme v4.4.7.

    Maybe the WP 3.7.1 upgrade did the trick? Anyhow, I have another "hmmm" ... see new topic/post.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.