WordPress.org

Ready to get started?Download WordPress

Forums

Simple Google Maps Short Code
[resolved] Map is not showing (14 posts)

  1. Surbma
    Member
    Posted 1 year ago #

    Maps have disappeared from the sites. I have tested with all plugins deactivated and also I have tested it with Twenty Twelve theme, but the maps are not showing.

    Here is an example page: http://bzskapu.hu/
    The map should be under the "Elérhetőségünk – Mohács" title.

    I have contacted with my hosting provider, but it seems the problem is not host specific. However I have a separate install elsewhere and the plugin works there.

    I have no idea, I have tried everything I can think of. Please take a look at the example site and please let me know, if you find anything to solve this.

    Thank you!

    http://wordpress.org/extend/plugins/simple-google-maps-short-code/

  2. Another user reported similar behavior yesterday.

    Can you show me the exact short codes you're using?

  3. Surbma
    Member
    Posted 1 year ago #

    Thank you Pippin for your support!

    This is the exact code, I use on this site:
    [pw_map address="7700 Mohács, Kölcsey u. 1/B"]

  4. cwulff
    Member
    Posted 1 year ago #

    Having the same issue. Showing on one site, but not another. Same theme, same WP version, same plugin version. Same shortcode.

    [pw_map address="595 Bay Street Toronto, Ontario, Canada M5G 2C2" height="150px"]

    Works fine on http://rnadiagnostics.com/contact/

    But not on http://proteocyte.com/contact/

    Appreciate any thoughts you have on what's causing them not to show up.

  5. I'm having several other users with the exact same problem. It seems something has changed with the Gmaps API (or perhaps in the responses from their servers). I'm going to try and figure out what is going on later this week and update as necessary.

  6. cwulff
    Member
    Posted 1 year ago #

    Thanks very much for looking into it Pippin.

  7. Surbma
    Member
    Posted 1 year ago #

    Great. Thank you Pippin for your quick response! I hope you will find the fix soon!

  8. jonahcoyote
    Member
    Posted 1 year ago #

    Thanks for the great plugin. I'm seeing this issue too, would be great to get it fixed. Let me know if there's anything you'd like to know about my environment or setup.

    Cheers,
    Jonah

  9. ExcitedEYE
    Member
    Posted 1 year ago #

    Having the same issue. I am using the short code on a page I created last week and it seems to work fine, although every post since doesn't have a map...? If you'd like more info, please hit me up...

    Best Regards
    Robert.

  10. Thanks for letting me know. It's on my list to look into and fix later this week.

  11. lkraav
    Member
    Posted 1 year ago #

    Also getting hit with this.

    $coordinates is being set to "XML parsing error. Please try again later. API response code: 610"

  12. I've just pushed out v1.0.2 of the plugin to fix the issues. Turns out that Google deprecated v2 of their API on March 8: https://developers.google.com/maps/documentation/geocoding/v2/index

  13. Surbma
    Member
    Posted 1 year ago #

    Thank you Pippin! I can confirm, that the update fixed the problem. Everything is working. :)

  14. Great!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.