WordPress.org

Ready to get started?Download WordPress

Forums

Autoptimize
[resolved] Many deprecated errors (6 posts)

  1. Hypolythe
    Member
    Posted 1 year ago #

    Hi,

    Just wanted to give your plugin a try, but there is way too many deprecated alerts when running on my dev site in debug mode.
    I think you should have a look at them, as some functions you use seem to be deprecated since wp 2.0...

    Just wanted to inform you about that.

    Thanks for the plugin anyway, i'll give it a try when all the notices are gone.

    http://wordpress.org/extend/plugins/autoptimize/

  2. futtta
    Member
    Plugin Author

    Posted 1 year ago #

    Interesting Hypolythe! I'm pretty new to the Autoptimize code myself, having only taken over approx. a month ago mainly to fix a number of visible problems with e.g. the TwentyTwelve theme.

    Do you by any chance have a log-file with debug-output of some kind I could look into? Feel free to mail me at futtta-at-gmail-dot-com.

  3. Hypolythe
    Member
    Posted 1 year ago #

    Hi futtta, thanks for the quick answer.
    I guess you may just try to activate the debug mode in the wp-config.php file to see the errors, by setting the WP_DEBUG constant to true.
    Give it a try, and if you can't see the errors, then I'll send you a debug log.

    Thanks for giving the plugin a new life !

  4. futtta
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, will make sure to do so for a future release!

  5. futtta
    Member
    Plugin Author

    Posted 1 year ago #

    This should be fixed in 1.6.0 which I released just a couple of minutes ago.

  6. Hypolythe
    Member
    Posted 1 year ago #

    Thanks !
    No more errors. Great job :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.