WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Manual Upgrade from 2.7 to 2.7.1 - wp-content folder not being read (1 post)

  1. acheashadow
    Member
    Posted 5 years ago #

    Help! I tried the automaic upgrade but that failed due to CHMOD issues im guessing so I went for a manual upgrade - everything copied fine but when I went to the site its actually failed to read anything from wp-content folder which means NO THEMES and NO PLUGINS appear in the dashboard... On the appearance board I get this error:

    Warning: ksort() expects parameter 1 to be array, boolean given in /home/xboxerco/public_html/wp-admin/themes.php on line 41

    Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/xboxerco/public_html/wp-admin/themes.php on line 62

    Help please!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.