WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] Manual translation isn't displayed (9 posts)

  1. Sergei
    Member
    Posted 1 year ago #

    Hello, I have installed the plugin and it works perfect but it does not show the manual translation. It accepts and stores the translated strings in the database and I can see them, but when I turn off the automatic translation nothing happens. When the automatic translation is on it simply overrides the manual translation. How can I make it work?
    I use: the latest WordPress, php 5.3, standard Twenty Twelve theme. All other plugins have been disabled. Thank you! Example: http://english-words-online.com/test

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    If all other plugins are disabled, please kindly explain the following note in the end of your html:
    <!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->

    :)

  3. Sergei
    Member
    Posted 1 year ago #

    Hi, I haven't got a clue. :) Cache plugin was deactivated and deleted from the disk before. I have just edited the config file and removed CACHE strings from there as well.

    Just a guess. Does Transposh lock human translations for 3-4 days? I noticed some human translations from March 5th. )

  4. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    No such thing as a lock down (although it might be a good idea, actually)

    However, I assume that your .htaccess is a bit messed up, because of the wp super cache installation, please try to make sure it is not a changed version.

    Please try and make changes to your posts, see if they get reflected.

  5. Sergei
    Member
    Posted 1 year ago #

    Cleared .htaccess file. The problem persists. Will try to install WP and Transposh on my PC.

  6. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Let me know how things go.

    Also, can you restart the webserver?

  7. Sergei
    Member
    Posted 1 year ago #

    Hi again, sorry for the wrong alarm. The plugin is awesome. Works perfect on my local machine. There must be something wrong with our server. We have got ngnix, memchache and eaccelerator installed. Will ask my friend who administers it to look into this issue.

  8. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Could always be an internal caching issue (we utilize memcache and eaccelerator), so try the results if you disable the caching directly via the constants.php file

  9. Sergei
    Member
    Posted 1 year ago #

    Sorted! Thank you very much! The problem disappered when I disabled caching in constants.php. Moreover, we switched from eAccelerator to APC and manual translation works perfect with caching on. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags