WordPress.org

Ready to get started?Download WordPress

Forums

1-click Retweet/Share/Like
Manual placement on only one page ... (9 posts)

  1. njs1970
    Member
    Posted 3 years ago #

    Hi!

    What I want to do is be able to manually place the icons on just one Pages. So ...

    I tried pasting the PHP code into the HTML source of a Page but that didn't work - just got a blank space, how can I do this?

    Also, do I need an LinksAlpha API key to be able use the 1-Click Retweet sharing icons or is it only for auto-publishing?

  2. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    You dont need to add the API key for buttons to show up. Can you please add the php code and give me link to the page where you are getting blank space.

  3. njs1970
    Member
    Posted 3 years ago #

    Hi!

    I'm no longer getting the blank space.

    I am using the EXEC-PHP plugin to enable me to be the 1CRT plugin within the content of this page:

    http://98percentgrowth.com/page-4/

    If you scroll down the page, you'll see the plugin's output bear the email form.

  4. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    I think there is some plugin that you might be using that is converting html code into html entities. Please try disabling each of your plugins one by one to check which one fixes the issue

  5. njs1970
    Member
    Posted 3 years ago #

    Hi there

    I disabled all plugins except 1CRT and Exec-PHP and still got the same issue.

    I can email you over access to the WP installation if you'd like to get hands-on with it?

  6. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    @njs1970 please provide the details by opening a ticket here - http://support.linksalpha.com/home

  7. njs1970
    Member
    Posted 3 years ago #

    Hi there

    That link results in a broken page ... just text on a white background.

    http://i.imgur.com/oI6Yk.jpg <= check it out

    Cheers

    Nick :)

  8. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    Thats strange since it works on my end. Which browser and OS are you on.

  9. njs1970
    Member
    Posted 3 years ago #

    It's OK, it's working now.

    I've logged into the support desk and sending you the details in the next couple of minutes ...

    Cheers

    Nick :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic