WordPress.org

Ready to get started?Download WordPress

Forums

WordTwit Twitter Plugin
[resolved] Manual Hashtags (3 posts)

  1. i0n1ca
    Member
    Posted 7 months ago #

    After upgrading to wordtwit 3.5 the manual hashtag stopped working.

    The settings are the same like in the version 3.0.3

    Settings

    On settings the custom title - link - #hastag is set but in the post section metabox if I select to add a hashtag beside #peblog #romania #iSayRO the plugin tells me to set it to automatically and try again?

    Manual Hashtag

    I don't want to go and click every time on tweet box to add manualy any hashtag that I may use. I like to use that feature with tag1,tag2... tagn and after that HIT the ADD button or just Enter.

    Updated the wordpress to 3.8.1 and the same thing.

    http://wordpress.org/plugins/wordtwit/

  2. i0n1ca
    Member
    Posted 6 months ago #

    Never mind. Support is nothing for your costumers. Figure it out by myself.

    If everyone has this problem, the solution si "[hashtags]" shortcode right in Custom template.

    Settings

  3. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,

    Sorry we didn't get to you earlier, but glad to know you were able to get things resolved. While we try to come in here and help as much as we can, private one-on-one, ticketed support is reserved for our WPtouch Pro customers.

    We have a WordTwit User Guide that you can reference at the link below should you have other questions about WordTwit's settings and capabilities.

    http://s3.amazonaws.com/bravenewcode/files/WordTwitProUserGuide.pdf

    We'll make note to add a link to it somewhere in the WordTwit admin panel in a future release soon. Thank you.

Reply

You must log in to post.

About this Plugin

About this Topic