WordPress.org

Ready to get started?Download WordPress

Forums

Mantra
[closed] "Mantra Settings" no longer works (6 posts)

  1. aquateen
    Member
    Posted 5 months ago #

    It's been awhile since I've had to change the settings on Mantra but suddenly the dropdown menus no longer work. I've done all the normal updates to both the theme and WordPress. I've used multiple browsers to check if that was the cause of the issue, but they are all giving the same error.

    Here is the menu I see when trying to make changes: http://i.imgur.com/tMrtAoq.jpg

    None of the menu options are selectable. They highlight, but are not clickable.

    Has anyone else noticed this issue or have any idea on how it might be corrected?

  2. Forest Skills
    Member
    Posted 5 months ago #

    There was an issue with the last theme update; the version in the WP directory was corrupted. This has now been fixed. Try updating the theme again.

    Fingers crossed that sorts it for you.

  3. aquateen
    Member
    Posted 5 months ago #

    How would one update this theme again? Currently it is saying the theme is up to date.

    Thank you for your response above.

  4. Forest Skills
    Member
    Posted 5 months ago #

    Can yo not just reinstall it as you would for the version of wordpress that you are using?

    If not; put your site into maintenance mode (use a plugin to do this if not already installed) then change to another theme (eg 2014), delete mantra (having first saved your settings and exported them), reinstall mantra, upload your custom settings, change back to mantra theme, then turn off maintenance mode.

  5. cherry856
    Member
    Posted 4 months ago #

    Hi, I'm having the same problem as well. I've installed the latest version of Mantra and the settings menu will not produce any dropdowns. Consequently I cannot change any of the settings.

    Incidentally, I have the same problem with the themes "Parabola" and "Tempera" published also by Cryout.

    All three were installed using the theme installer within the dashboard. The settings cannot be changed in any of them.

  6. cherry856
    Member
    Posted 4 months ago #

    Found a solution. It seems it was a problem with scripting. See the below link. What caused the problems for those guys in the link was the same problem that was preventing the menus from these themes from working properly, for me at least.

    Add the following to wp-config to prevent scripts from being concatenated if concatenation is causing interference this will fix it:

    define('CONCATENATE_SCRIPTS', false );

    See the original solution:
    https://wordpress.org/support/topic/mystery-of-the-missing-admin-features-under-posts?replies=4

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.