WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Manage Posts/Tags/etc. Paged links wrong (4 posts)

  1. bradbice
    Member
    Posted 6 years ago #

    My 1, 2, 3 ... and Next links are all wrong, and are showing up as:

    http:///?paged=2

    A previous thread was started and marked as resolved but did not list a solution.

  2. bradbice
    Member
    Posted 6 years ago #

    Can anyone help with this?

  3. palamedes
    Member
    Posted 6 years ago #

    That implies to me that your settings are messed up.

    Look at your General Settings and make sure your blog address and wordpress address are set correctly with the FULL path HTTP included.

    Mine are both set to: http://info.rsow.com

    Then check your permalink settings;

    You should have a radio button selected to default, day or whatever.. it looks like default is set if you're getting paged=2

    Do the examples on the permalink setup page show the full path?

  4. bradbice
    Member
    Posted 6 years ago #

    I was using the /index.php/ permalink struture because I was on an IIS server.

    This issue has been resolved after moving to an Apache server and changing my permalink structure.

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Topic